[resolved] Some components are not loaded

Highlighted
One Star

[resolved] Some components are not loaded

With Talend 6.0 I have the following error about the tHTMLInput component.
Some components are not loaded
I have it in :
C:\talend\TOS_DI-Win32-20150702_1326-V6.0.0\plugins


What happens???

Accepted Solutions
Highlighted
Community Manager

Re: [resolved] Some components are not loaded

Hi 
tHTMLInput is a custom component, please follows the instructions described in this article to install the custom component. 
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business

View solution in original post


All Replies
Highlighted
Community Manager

Re: [resolved] Some components are not loaded

Hi 
tHTMLInput is a custom component, please follows the instructions described in this article to install the custom component. 
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business

View solution in original post

2019 GARTNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog