[resolved] Error org.apache.axis2.AxisFault on Salesforce components

Five Stars

[resolved] Error org.apache.axis2.AxisFault on Salesforce components

Hello,
I have been experimenting some problems with Talend Open Studio. I'm using Salesforce's components that throw this error:
org.apache.axis2.AxisFault: Connection has been shutdown: javax.net.ssl.SSLHandshakeException: Remote host closed connection during handshake
When I open Talend the first execution of any job works successfully but when I want to re-run the job or run another job the error is thrown. To fix that I must close and reopen Talend. How can I solve it?
Thanks.

Accepted Solutions
One Star

Re: [resolved] Error org.apache.axis2.AxisFault on Salesforce components

Hi,
I think the problem is not from Talend neither from Salesforce.
I've built 100s of Talend job using Salesforce and never see this error.
I suggest you to have a look on your proxy settings.
Hope this helps,
TRF 

All Replies
One Star

Re: [resolved] Error org.apache.axis2.AxisFault on Salesforce components

Hi,
I think the problem is not from Talend neither from Salesforce.
I've built 100s of Talend job using Salesforce and never see this error.
I suggest you to have a look on your proxy settings.
Hope this helps,
TRF 
Five Stars

Re: [resolved] Error org.apache.axis2.AxisFault on Salesforce components

Hi TRF,
The problem has mysteriously disappeared and Talend is working great now. I'm using a proxy but I can't access configuration, so I assume someone else has fixed the issue.
Thanks for your reply,
smunoz