[resolved] Command settings in tSSH

One Star

[resolved] Command settings in tSSH

Hi there,
I want to include the following lines from my Unix .profile to the Command in the tSSH component. I got syntax errors at the lines
"REV=`echo "\033 \$PWD:$NORM'"
How do I use single quote, double quote and backstick in the command lines?
Thanks very much.

Accepted Solutions
Community Manager

Re: [resolved] Command settings in tSSH

Hello
How do I use single quote, double quote and backstick in the command lines?

You need escape these special characters by "\", eg:
"REV=`echo \"\\033[7m\"`"
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business

All Replies
Community Manager

Re: [resolved] Command settings in tSSH

Hello
How do I use single quote, double quote and backstick in the command lines?

You need escape these special characters by "\", eg:
"REV=`echo \"\\033[7m\"`"
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: [resolved] Command settings in tSSH

There are no more errors. Thank you so much Shong.