"Installing new Talend features" after each launch

One Star

"Installing new Talend features" after each launch

Hi everyone,
I've recently upgraded to Talend 6.0 and each time I start the app it says its "Installing new Talend features" which takes about an hour or more.
Until this is done - I can't run any Job Smiley Sad


Please help, here is a screenshot:



Thanks!

Seventeen Stars

Re: "Installing new Talend features" after each launch

Yes, I am pretty sure this is a bug. Because the new features are actually always the same as before. In my machine it took 3 runs to get the studio the idea everything is fine.
Which OS you are running. I have seen this on my Mac. 
One Star

Re: "Installing new Talend features" after each launch

Hi,

I'm on windows 8.
Had Talend 5.6 running on it with no issues at all.

Thanks
Seventeen Stars

Re: "Installing new Talend features" after each launch

What is the current problem? Please provide a bit more information.
One Star

Re: "Installing new Talend features" after each launch

Hi,
As I said - when I start the app I must wait for about an hour (each time) for it to finish "Install new Talend features".
Non of my Jobs are run-able until it finishes. Since it happen every time - I must for more than an hour before working the program.
Any more details I can provide?
Thanks for you help!
Moderator

Re: "Installing new Talend features" after each launch

Hi arikliber,
It is always taking 30 mins when you start the studio? Is there any error message? I cannot get this problem on WIN7 on our side. Have you tried it to see if this issue repro on other machines?

Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: "Installing new Talend features" after each launch

Hi Sabrina,
Yes, it takes even more.
The only other machines I have at work are Ubuntu and it works fine on them.
I also tried to reinstalling but it didn't help.
Maybe If I could manually turn it off or if you know where are those files being saved to.

Here is the window that I get each time I open Talend (I suppose it should opened only in the first time)

Seventeen Stars

Re: "Installing new Talend features" after each launch

This was also my experiences. 
Sometimes it never ends to install this features again and again. 
On my machine (Mac) it tokes 3 times to get an end. 
In all 3 times always the same libraries was downloaded - useless because there were there right after the first time.
Moderator

Re: "Installing new Talend features" after each launch

Hi guys,
Our apologies for the inconvenience.

We have created a jira issue:https://jira.talendforge.org/browse/TUP-2943 to track this issue. Our developer are working on this issue  and then come back to you as soon as we can.





Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: "Installing new Talend features" after each launch

Thanks, much appreciated Smiley Happy

Maybe Ryan could help? 

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Put Massive Amounts of Data to Work

Learn how to make your data more available, reduce costs and cut your build time

Watch Now

How OTTO Utilizes Big Data to Deliver Personalized Experiences

Read about OTTO's experiences with Big Data and Personalized Experiences

Blog

Talend Integration with Databricks

Take a look at this video about Talend Integration with Databricks

Watch Now