org.apache.commons.lang library is missing?

Highlighted
Six Stars

org.apache.commons.lang library is missing?

Hi all,
I need org.apache.commons.lang library for some useful methods (this case is StringEscapeUtils).
But org.apache.commons is unavailable and I don't know why.
I loaded library with tLibraryLoad, this is lib is in the list, but TOS doesn't recognize "org.apache.commons.lang.StringEscapeUtils.escapeJava".
I tried commons-langx.xx.jar.... end org.apache.commons.lang3x.xx.jar, but nothing.
I tried to create a custom routine and and manually import, but TOS show me only org.apache.log4j.....
Restarted TOS and nothing.
Any ideas? Is this correct?
P.S. I found it in module view, as an installed library.

Calling Talend Open Studio Users

The first 100 community members completing the Open Studio survey win a $10 gift voucher.

Start the survey

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog

How Media Organizations Achieved Success with Data Integration

Learn how media organizations have achieved success with Data Integration

Read

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download