Ten Stars

fptDelete

Hi,

 

Using Talend 6.1

 

Trying to develop a small FTP Tool, I was surprised to found some FTP components Like tFTPFileList or tFtpDelete who need another library.

 

Watching Code I was found that Talend Components are not compatible together.

I use tFtpConnection with an FTPS TLS implicite but this FTP connection is not compatible with tFtpDelete they are not using the same lib FTPS Tls implicit is not possible with tFtpDelet component.

 

I solve my problem developing my tFtpDelete using a tJavaFlex using the tFtpConnection but please, keep your code as clean as possible. When you change components or jar check full compatibility.

 

Keep talend the best ETL

 

Regards,

Francois

 

Francois Denis

Don't forget to tag when it's "solved"!

1 ACCEPTED SOLUTION

Accepted Solutions
Ten Stars

Re: fptDelete

it seems to be updated on v7
thanks Zeehobee
thanks all

Francois Denis

Don't forget to tag when it's "solved"!

3 REPLIES
Moderator

Re: fptDelete

Hello,

Could you please try to use talend V 7.0.1, the lastest released version to see if this issue repro?

We will appreciate your feedback.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Ten Stars

Re: fptDelete

I can not check quickly, on an updated version.

We are disconnected from the internet the update is not our priorities.

but if the have the las version, just check ftp connection options of tFtpDelete if you did no have checkbox "FTPS Support" like in tFTPConnection, it's not updated.

Regards,

 

Francois Denis

Don't forget to tag when it's "solved"!

Ten Stars

Re: fptDelete

it seems to be updated on v7
thanks Zeehobee
thanks all

Francois Denis

Don't forget to tag when it's "solved"!