Five Stars

error: dynamic type not supported talend latest version

hi all ,

 

I have just installed talend 6.4.0 and tried to open my previous jobs with it, the problem is that I can't find dynamic type.

Error: le type dynamique n'est pas supporté dans cette version.

My question is dynamic type doesn't exist at all in this version of talend or just because it is open source ?

 

Thaank you 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Nine Stars

Re: error: dynamic type not supported talend latest version

Dynamic type not supported by OpenSource version

Subscription version - it has

 

Screen Shot 2017-05-31 at 10.21.53 AM.png

-----------
Community Manager

Re: error: dynamic type not supported talend latest version

Hi
The dynamic schema feature is only available in talend enterprise subscription product, that's why you are getting this error if you import the jobs which are developed in talend enterprise studio to talend open studio.

Regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
4 REPLIES
Nine Stars

Re: error: dynamic type not supported talend latest version

Dynamic type not supported by OpenSource version

Subscription version - it has

 

Screen Shot 2017-05-31 at 10.21.53 AM.png

-----------
Community Manager

Re: error: dynamic type not supported talend latest version

Hi
The dynamic schema feature is only available in talend enterprise subscription product, that's why you are getting this error if you import the jobs which are developed in talend enterprise studio to talend open studio.

Regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
Five Stars

Re: error: dynamic type not supported talend latest version

Thank you for the answer 

Five Stars

Re: error: dynamic type not supported talend latest version

Thank you for the answer Smiley Happy