Six Stars

can I access Netsuite version 2017.2?

I am trying to get a Talend job running to write data to Netsuite.  I was unable to connect to Netsuite with my production Talend version (currently 6.31) so I downloaded and am now trying with the Big Data 6.5.1.

 

This gives me access to the tNetsuiteConnection component, that I did not have in 6.31.

 

However the Netsuite instance that I am trying to connect to is Netsuite version 2017.2.  The only API choices that I have in the connection component are 2014.2 and 2016.2.

 

How can I connect to Netsuite 2017.2?  Is there a different version of Talend that I can use?

connection_version.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: can I access Netsuite version 2017.2?

Hello,

That would be a new feaure.

NetSuite 2014 and 2016 are list on the supported databases table.

Please refer to TalendHelpCenter: Supported systems, databases and business applications by Talend components for V 6.5.

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
2 REPLIES
Moderator

Re: can I access Netsuite version 2017.2?

Hello,

That would be a new feaure.

NetSuite 2014 and 2016 are list on the supported databases table.

Please refer to TalendHelpCenter: Supported systems, databases and business applications by Talend components for V 6.5.

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Six Stars

Re: can I access Netsuite version 2017.2?

Thanks Sabrina.