What about versions 6.3.x ?

Five Stars

What about versions 6.3.x ?

Hi,

I am currently using Talend Open Studio ESB and Talend ESB Runtime, version 6.3.0.

But I cannot find any documentation / downloads / etc. anymore.

So what is going on with this version ? Do we need to upgrade ? I have seen somewhere that it is planned to be discontinued in July 2018, but I cannot find it anywhere right now ...

Regards.

 

Six Stars

Re: What about versions 6.3.x ?

Hey Bob,

I like your username, good sense of humor there, lol, would love to learn more on your expertise.

and here is some information on what you were looking for :

https://www.talend.com/download/esb-open-studio/

https://www.talend.com/products/application-integration/esb-manuals-release-notes/#product_user_manu...

 

Hit like or accept as solution if you found what you were looking for!

Thanks,

Vineet 

~ ````Please don't forget to give "kudos" when a reply is helpful and click "Accept the solution" when you think you're good with it. Thanks! ~
Five Stars

Re: What about versions 6.3.x ?

Hi Vineet,

 

Thanks for your reply, but could you point me to something more specific ?

Maybe I am missing something, but I cannot find anything about versions 6.3.x ...

 

Regards.

 

PS : my areas of expertise are indeed numerous Smiley Happy, but unfortunately they do not include Talend products ... that's why I'm here ...

Six Stars

Re: What about versions 6.3.x ?

Hi Bob,

My apologies, I should have checked before sending the link, to my surprise I couldn't find documentation for 6.3.0 anywhere in the web. This question must be raised to talend support personnel so as to get the legit response on what's going on.

one of the helpful moderators I come across is "sabrina" whose username is "xdshi", try to send her a personal message about your posting and see if she could help.

 

Thanks,

Vineet

P.S Good luck with exploring Talend! It's a great tool.

~ ````Please don't forget to give "kudos" when a reply is helpful and click "Accept the solution" when you think you're good with it. Thanks! ~
Moderator

Re: What about versions 6.3.x ?

Hello,

Sorry for delay!

We will check it with talend documentation team and will come back to you as soon as we can.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: What about versions 6.3.x ?

Hi,
Thanks, this would be appreciated.
My underlying question is : I am currently using TESB 6.3.0, do I need to upgrade, or can I use it in production ? I see the disappearing of the documentation as some kind of bad signal ...
Regards.
Five Stars

Re: What about versions 6.3.x ?

Hi,

 

Any news about versions 6.3.x ?

 

Regards

Employee

Re: What about versions 6.3.x ?

For the community products, I will always recommend you go with the latest .1 or .2 or .3 release if you are putting things into production.  

 

And always upgrade to a latest version so that you have the necessary fixes that has been rolled into it.  

 

If it is just for learning, or trying some features, any version is good. 

 

But for production, better go with a 6.3.1 or 6.4.1 release.  Plus if you are putting things in production, then better go with a subscription version, if you can, so that you can benefit from getting fixes/patches like CVEs etc early.

 

It makes sense from a  business perspective to have support from commercial products (Talend or any other products - safeguard your business where data is key :-) ).