Unsupported major.minor version 52.0, when running the job in my cluster

Highlighted
Six Stars

Unsupported major.minor version 52.0, when running the job in my cluster

I have built my job using jdk1.8.0_212 and my runtime env is jdk1.8.0_112 and I am facing the Unsupported major.minor version 52.0. Any help why this error is coming after using java 8 for building and running..

Moderator

Re: Unsupported major.minor version 52.0, when running the job in my cluster

Hello,

Is there any old Java SE Development Kit that hadn't been uninstalled in your cluster which could the program?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Put Massive Amounts of Data to Work

Learn how to make your data more available, reduce costs and cut your build time

Watch Now

How OTTO Utilizes Big Data to Deliver Personalized Experiences

Read about OTTO's experiences with Big Data and Personalized Experiences

Blog

Talend Integration with Databricks

Take a look at this video about Talend Integration with Databricks

Watch Now