Unable to fetch data using tGoogleAnalyticsInput

Five Stars

Unable to fetch data using tGoogleAnalyticsInput

.Hello Team,

I am unable to fetch data from Google Analytics.

 

I have followed the documents and the job is running without fetching any rows to the tlogrow.

 

It is saying 1 record has moved however nothing is displayed in tlogrow.

 

I have followed the instructions given per the pdf and sharing the screenshot for your reference after making the changes in my job.

 

The screen shot is attached.

 

Thanks

 

Rohit

 

Moderator

Re: Unable to fetch data using tGoogleAnalyticsInput

Hello,

What's your target output? Could you please also post your job design screenshots into forum?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Unable to fetch data using tGoogleAnalyticsInput

Hello Sabrina,

 

I am targeting it to tlogrow to view the data. The screenshots are attached.

 

Thanks

 

Rohit

 

SS3.jpgSS4.jpg

 

 

Four Stars

Re: Unable to fetch data using tGoogleAnalyticsInput

Good Morning Sabrina,

 

I am having problems fetching output from tGoogleAnalyticsInput.  I am using Talend integration Cloud Hybrid Edition (6.5).  The error I am getting:

 

Starting job Googlepull at 08:48 24/10/2018.

Exception in thread "main" java.lang.Error: Unresolved compilation problem:

at dev_poc.googlepull_1_0.Googlepull.main(Googlepull.java:811)
Job Googlepull ended at 08:48 24/10/2018. [exit code=0]

 

Please see attachment.

Thank you,

 

Peter

 

Moderator

Re: Unable to fetch data using tGoogleAnalyticsInput

Hello,

The screenshots in your attachement are too small to see it clearly.

When you get some compile errors, could you please check your "Code" tab in your job to see if there will be your compile error highlighted in red line?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.