Turkish Character Problem Solution - Talend Open Studio for Data Integration

Highlighted
Four Stars

Turkish Character Problem Solution - Talend Open Studio for Data Integration

Hello,

When you create Job, Turkish characters look as "?" .

To solve this problem, you should change some charset settings:
1.tDBInputs and tDBOutputs' Additional JDBC Parameters be "CLIENT_CHARSET=ISO8859_9" in Advanced settings at Component,

2.If you use tFileOutputExcel_1, Encoding be UTF-8 in Advanced settings at Component,

3.If you use tSendMail_1, Encoding be UTF-8 in Advanced settings at Component.

 

Best Regards,
Görkem Erdem

Forteen Stars

Re: Turkish Character Problem Solution - Talend Open Studio for Data Integration

@GorkemErdem ,you can use the CUSTOM encoding,please check the below screenshot.

Untitled.png

Manohar B
Don't forget to give kudos/accept the solution when a replay is helpful.

What’s New for Talend Spring ’19

Watch the recorded webinar!

Watch Now

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch

Downloads and Trials

Test drive Talend's enterprise products.

Downloads

Definitive Guide to Data Integration

Practical steps to developing your data integration strategy.

Download