Tschemacompliance truncate option

Five Stars

Tschemacompliance truncate option

Hello everyone,

 

I have a field "score" with Datatype decimal 10.4. I am using a tschemacompliance and using the "Use another schema for compliance check option" and giving out length and precision as 10 and 4 respectively. 

I expect it to accept more than 4 digits after decimal but needs to be truncated at 4.

Its not working as expected for me.

Tschemacompliance.png

Four Stars

Re: Tschemacompliance truncate option

try giving double instead of big decimal, if that does'nt workout, can u just elaborate your case!!

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch