TrestClient Component not avalable with Talend EE

One Star

TrestClient Component not avalable with Talend EE

We are using Talend Enterprise edition and Talend Community edition on different machines .
We are surprised that TRESTClient component is avalable with Talend Community edition and not with the Talend Enterprise edition.As its a Licenced edition it must have that component .Why is that So ?
Can someone tell me?
Community Manager

Re: TrestClient Component not avalable with Talend EE

Hi
Which edition are you using? which version?
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: TrestClient Component not avalable with Talend EE

Talend 5.2 EE
Community Manager

Re: TrestClient Component not avalable with Talend EE

Hi
Maybe the component is hidden, open project settings panel, then Designer, Palette settings and see if the component is hidden, if so, move it from Hide side to Show side.
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: TrestClient Component not avalable with Talend EE

Hi Shong,Nothing is hidden in that pallete .
Five Stars

Re: TrestClient Component not avalable with Talend EE

Hi Nikhil,
can you do one thing, just import the job which has TRESTClient component and see if it able to import it.
another check you can do is go to your TEE path(where you installed Talend or has exe) then go to the below path
\plugins\org.talend.designer.components.localprovider_VXXXXXX\components and search TRESTClient folder in that directory if this component folder is not there then issue ticket to Talend Support team.
One Star

Re: TrestClient Component not avalable with Talend EE

Thanks Umesh ,for your reply we will check it.
One Star

Re: TrestClient Component not avalable with Talend EE

Hi Umesh ,We checked it in the respective path ,but We did not found any such component.So we need to raise the ticket against it ?
Five Stars

Re: TrestClient Component not avalable with Talend EE

Yes you have to, other wise you can download that component using Talend Exchange tab from your Studio