One Star

This component required at least one external jar to be installed

Hi
We imported our existing project from TOS 5.3 to Enterprise edition 5.4 and after opening any job,its showing the msssage on the component page "Basic Settings" page it says, "This component required at least one external jar to be installed." and a install button next to it. But clicking on the install button nothing happens. Is there any other way to make this work ? (those are mysql component)
2 REPLIES
Community Manager

Re: This component required at least one external jar to be installed

Hi
Previously questions like your were related to a proxy issue. Can you check this first please?
Also you can read the following KB article: https://help.talend.com/search/all?query=Installing+external+modules&content-lang=en
I hope this will solve your issue.
If not, please post again.
Elisa
One Star

Re: This component required at least one external jar to be installed

Thanks a lot ,It solved my issue !!!