Talend v6.0.1 issues

Highlighted
One Star

Talend v6.0.1 issues

I just installed v6.0.1 and I'm extremely disappointed. Studio is disastrously buggy and unresponsive. I got two errors just installing the thing. Having gotten it installed I now get this whenever switching between the Designer and Code tabs. I downloaded antlr-runtime-3.5.2.jar and installed it manually but, nothing happens. 

Highlighted
Moderator

Re: Talend v6.0.1 issues

Hi cvioletti,

What's the error you are facing? Is there something wrong with your "Install Additional Packages"? Your network is Ok with you?
More information about your current situation will be preferred.

Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Highlighted
One Star

Re: Talend v6.0.1 issues

1.) My network is fine. See the screenshot I posted above. I get that popping up multiple times when I try to switch between the Designer or Code tabs in Studio. 
2.) I'm also having multiple issues with TAC v6.0.1. I get the error in the new pasted screenshot whenever I try to access the TAC.


3.) I've also attached the TAC log file. It is continually writing out error messages filling up my server's hard disk. "Error when extracting the archive" but it doesn't say what the error is. administrator.log.log

4.) The TAC service also hangs whenever I try to stop it forcing me to reboot the server.
Highlighted
Moderator

Re: Talend v6.0.1 issues

Hi cvioletti,
Are you using Talend Installer to install your product?
What's your OS and JDK?
Have you ever executed your job in studio successfully?
Could you please report a ticket on Talend Support portal so that we can give you a remote assistance through support cycle?
https://support.talend.com/otrs/customer.pl

Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Highlighted
Five Stars

Re: Talend v6.0.1 issues

Same error here with the same libraries and version:
- antlr-runtime-3.5.2.jar
- org.talend.dataquality.parser.jar
No Talend Installer, just downloaded the ZIP file and unzipped it.
OS: Mac OS El Capitan
JDK: 1.8.0_66
I will open the ticket on Talend Support portal but this issue doesn't look fine.
Regards.
Highlighted
One Star

Re: Talend v6.0.1 issues

We are facing the same issue. Is this issue resolved?
Highlighted
Moderator

Re: Talend v6.0.1 issues

Hi swarnapuri,
On which build version you got this issue? What's your OS and JDK version? More information will be preferred.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Highlighted
Moderator

Re: Talend v6.0.1 issues

Hi swarnapuri,
On which build version you got this issue? What's your OS and JDK version? More information will be preferred.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARTNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog