Talend Studio Misbehaving

Four Stars

Talend Studio Misbehaving

Hi All,

          I am not sure is it a problem with my Talend installation or any other reason, there are few things happening weird with my data fabric.

1. My integration Perspective is empty, I am not able to see the Job hierarchy or any other items except metadata and recycle bin.

2. No components are getting loaded in the Job

3. I am getting a Null pointer exception when I change each perspective.

 

Attaching the screenshot below.

Capture2.PNG 

The existing job as created when things were working fine.

Do I need to change any settings? , any help would be appreciated.

Moderator

Re: Talend Studio Misbehaving

Hello,

Are you using talend installer to install your studio?

Could you please upload the log message? Which is located in <Talend Studio installation path>/workspace/.metadata/.log

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Talend Studio Misbehaving

Hi,

 No, I used standalone executable to install the studio, not the installer. Please find the attached log file from the workspace.

Moderator

Re: Talend Studio Misbehaving

Hello,

From your log file, It looks like your Studio fails to log in to a remote project.

Did you configure TAC correctly with SVN (shows green on TAC page > Settings > Configuration > SVN tab)? Have you already created a case on talend support portal?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Talend Studio Misbehaving

HI,

          SVN is perfectly configured, exactly like for the rest of the users. I am attaching the latest log file for your reference again. I am in process to raising a ticket with Support team FYI.

Moderator

Re: Talend Studio Misbehaving

Hello,

Have you tried to restart your studio to see if it works?

Could you please indicate on which talend data fabric build version you got this issue?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Talend Studio Misbehaving

Yes, I have tried restarting the studio many times but still, the issue didn't get resolved. I am using Data Fabric 6.4.1  

Moderator

Re: Talend Studio Misbehaving

Hello,

Have you already create a case on talend support portal? If so, could you please give your case id number so that we could see if your case has been picked up on support portal.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.