Four Stars

Talend 5.6.2 compatibility with MSSQL 2016

We are using Talend version 5.6.2. To connect to database we are using  tMSSQLConnection component. This component is compatible with MSSQL 2012 and 2014 version. Could you please let us know the compatibility with MSSQL 2016?

1 REPLY
Thirteen Stars

Re: Talend 5.6.2 compatibility with MSSQL 2016

You're probably better off asking Talend support about this. Unless it has been tested before 5.6.2 was released, they will probably say it is not supported, but that doesn't mean it won't work. Alternatively, just try it. 

Rilhia Solutions