[TOS 7.1.1]AS400 V7R3 compatibilities

Highlighted
Five Stars

[TOS 7.1.1]AS400 V7R3 compatibilities

Hello,

 

i have a simple question.

My client migrate his AS400 database. The version is V7R3, but the components show the version stop to V7R2.

 

So, could you tell me if V7R3 is compatible with talend TOS version 7.1.1 or higher. 

see below :

 

err.PNG

 

regards

 

Tags (1)
Employee

Re: [TOS 7.1.1]AS400 V7R3 compatibilities

Hi,

 

    Could you please try Talend 7.2 version? I don't have Talend Open Studio but below is the screen shot from Talend 7.2 Data Fabric. My assumption is that TOS also would have got updated.

 

image.png

 

Warm Regards,
Nikhil Thampi

Please appreciate our Talend community members by giving Kudos for sharing their time for your query. If your query is answered, please mark the topic as resolved

2019 GARTNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog