TAC support Gitlab version

Six Stars

TAC support Gitlab version

Hi

 

Will TAC support git lab version of Git Lab Enterprise Edition 9.3.5?

 

I am getting error

 

Cannot access GIT server. Please check URL and authentication.

Employee

Re: TAC support Gitlab version

Hi,

 

Below are the supported versions for Talend 6.4. Please refer your Talend installation document to configure right version of GIT.

 

image.png

 

Warm Regards,

 

Nikhil Thampi

Four Stars

Re: TAC support Gitlab version

Hello,

 

did you resolve your problem? I am having the same issue with Gitlab 10.5 and TAC 7.0...

 

Thanks !