Five Stars rm
Five Stars

TAC is not working

After installing Talend Big data platform, I found TAC is not working. Talend_Administrator database contains no tables in it. I skipped the SVN installation.I cannot start the TAC service in services.msc. It's terminating.
Is it something related to SVN? Kindly help.
Thanks
4 REPLIES
Moderator

Re: TAC is not working

Hi,
What's the error message you are getting? Is there any more error message which is located in <ServersInstallationPath>\apache-tomcat-XXX\logs.?

Best regards


Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars rm
Five Stars

Re: TAC is not working

Thanks.
I cannot find any logs in this path;
But while trying to start the Tomcat, it was defaulting to HSQLDB. But I'm using Mysql db for TAC.
Copied the mysql jar-mysql-connector-java to endorsed path. No improvement.
Five Stars rm
Five Stars

Re: TAC is not working

I started start_tac.bat manually. Still doesn't work. 
In windows system logs, i found this error
The Talend Administration Center 6.1.1 service terminated with service-specific error Incorrect function..
Someone please help me.
Moderator

Re: TAC is not working

Hi rajmhn,
Would you mind reporting a ticket on Talend Support Portal for your Talend Big data platform product. In this way, we can give you a remote assistance on your issue through support cycle with priority?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.