Statistics is not shown while running job from job server

Seven Stars

Statistics is not shown while running job from job server

Hi Everyone,

 

when i try to run the job from remote server, statistics is not displayed in talend studio. I have checked all the checkpoints like run/debug option, Statistics check box is enabled, can see statistics when i run the job locally. I am using Talend 6.5, windows 10, JRE 1.8. kindly help me out here if any quick solution.

Moderator

Re: Statistics is not shown while running job from job server

Hello,

Are you running talend job server to manage deployments through Talend Administration Center (TAC)?

According to the LOG4J logging levels set in Jobs, and the Statistics/FlowMeter components used, appropriate logs will be logged in ELK Logger and AMC respectively.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog

How Media Organizations Achieved Success with Data Integration

Learn how media organizations have achieved success with Data Integration

Read

Why Companies Move to the Cloud: 7 Success Stories

Learn how and why companies are moving to the Cloud

Read Now