One Star

Salesforce connectors and Telend ESB 5.5.1

Hi,
My customer has Talend ESB 5.5.1 version.
He would be able to build an interface between talend and Slesforce usinig Salesforce connectors.
I have heard that the connectors will not work with this version and that an upgrade must be done but i didn't find a documentation.
Could you please have information about that ?
Which version should be used at least for the integration with salesforce ?
Is it related to TLS certificate upgrade ?
Wich Java version should be used ?

Thank you by advance
3 REPLIES
Moderator

Re: Salesforce connectors and Telend ESB 5.5.1

Hi,
I have heard that the connectors will not work with this version and that an upgrade must be done but i didn't find a documentation.

Where did you get this information? Are you referring to jira issue:https://jira.talendforge.org/browse/TUP-7082?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Salesforce connectors and Telend ESB 5.5.1

Hi,
No, I am no  refering to Jira. My customer gave me the information and he wants me to confirm that before starting any test or deplyement.
Do you have any more information about that ?
Thank you
Moderator

Re: Salesforce connectors and Telend ESB 5.5.1

Hi,
Actually, we don't get such information officially. We will check it with our RD team to see if there is more information about it.
We will keep you posted.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.