Salesforce Connection error while connecting through Metadata

Six Stars

Salesforce Connection error while connecting through Metadata

I'm trying to connect to Salesforce from Talend metadata. I'm getting the following error.

I'm using Talend ESB 7.0.1. I'm able to connect to Salesforce using data loader and SOAP UI.

 

I've tried changing the SOAP to 39.0 but same result I'm getting.

 

While using proxy, Do I need to set the proxy in Talend preferences or setting in Talend Salesforce metadata advance settings will work?

 

Capture.JPG


Accepted Solutions
Forteen Stars TRF
Forteen Stars

Re: Salesforce Connection error while connecting through Metadata

Use tSetProxy to configure your proxy at runtime.


TRF
Forteen Stars TRF
Forteen Stars

Re: Salesforce Connection error while connecting through Metadata

@MiddlewareGuy, does this help?

If so, thank's to mark your case as solved (Kudos also accepted)


TRF

All Replies
Forteen Stars TRF
Forteen Stars

Re: Salesforce Connection error while connecting through Metadata

Use tSetProxy to configure your proxy at runtime.


TRF
Forteen Stars TRF
Forteen Stars

Re: Salesforce Connection error while connecting through Metadata

@MiddlewareGuy, does this help?

If so, thank's to mark your case as solved (Kudos also accepted)


TRF
Four Stars

Re: Salesforce Connection error while connecting through Metadata

Hi TRF,

 

I am using tSetProxy but still getting the same error when trying to choose the Module name on tSalesforceOutput component. I am using Talend 7.0.1

 

Please help... Thanks

 

 

Forteen Stars TRF
Forteen Stars

Re: Salesforce Connection error while connecting through Metadata

@Sam, thank's to open a new topic with error message, full job design capture, tSalesforceConnection settings capture (basic and advanced)


TRF