Retrieving schema

Four Stars

Retrieving schema

Hi,

when i am trying to retrieve schema in talend open studio its taking more time to retrieve schema.

is there any way to resolve this issue.

Six Stars

Re: Retrieving schema

Hi Karthik

 

This is expected behaviour Smiley HappySmiley Happy

 

Try increasing -Xms, -Xmx parameter values in TOS_MDM-win-x86_64.ini file in the installation directory

 

Thanks

Ashok

Moderator

Re: Retrieving schema

Hello,

Please try to allocate more memory to your studio.

Here is the referenced link:https://community.talend.com/t5/Migration-Configuration-and/Allocating-more-memory-to-Talend-Studio/....

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Retrieving schema

Hi,

 

Even after increasing the memory there is no change.

Moderator

Re: Retrieving schema

Hello,

Is your system memory availability 8GB or 16 GB? Did you increase the memory for one job only.

You can go to open the Job to which you want to allocate more memory. And in the Run view, open the Advanced Settings tab and select the Use specific JVM arguments box. Please try to allocate more memory to the active Job by double-clicking the default JVM arguments and editing them.

This change only applies for the active Job.

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.