Problem with connection to Integration Cloud

One Star

Problem with connection to Integration Cloud

Hello,
I have successfully logged in to Integration Cloud (https://integrationcloud.talend.com).
No I am trying to connect via Talend Studio for Cloud with same credentials and default Service URL (https://integrationcloud.talend.com/ipaas-services/services/inventory)
When testing connection i keep having same problem: Problem with connection to Integration Cloud.
Should i user some other Service URL? 

Community Manager

Re: Problem with connection to Integration Cloud

Hi 
Yes, we use the default URL to connect to Integration Cloud from Studio. Which version are you using? Maybe your network requires proxy to access internet?
----------------------------------------------------------
Talend | Data Agility for Modern Business
Employee

Re: Problem with connection to Integration Cloud

I know this is an older post but I am experiencing the same issue with 6.4.1. I am able to connect to the TIC portal in a browser window outside of the application and there is no firewall, in addition my firewall is disabled while testing. 

Five Stars

Re: Problem with connection to Integration Cloud

Hi There, 

 

I'm currently facing the same issue with TIC Hybrid Edition 6.3.1, have you solved the issue by any chance or still have it?

Five Stars

Re: Problem with connection to Integration Cloud

For some reason I found that the Service URL was changed in my TIC, I changed it back to "https://ipaas.integrationcloud.talend.com/ipaas-services/services/inventory" and it worked fine.