Five Stars

Oracle Netsuite Input component is not working

Hi Team,

 

when i try to create a source using the oracle netsuite input component i am getting an unexpected_exception when i select record type.

please look at the snapshots with the errors i am getting. also no custom record type works. 

 

let me know if any more information is needed,

 

 

 

9 REPLIES
Moderator

Re: Oracle Netsuite Input component is not working

Hello,

Could you please indicate on which talend build version you got this issue?

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Oracle Netsuite Input component is not working

I am likewise experiencing this exact issue.

 

Build is 6.5.1.20180116_1512.

Five Stars

Re: Oracle Netsuite Input component is not working

We are using the below Talend tool and version.

 

Talend Open Studio for Data Integration

Version: 6.5.1

 

Moderator

Re: Oracle Netsuite Input component is not working

Hello,

We don't repro this kind of issue on Talend Open Studio for Data Integration V 6.5.1.

What's OS you are using? Does this issue repro on a simple job, such as, tNetsuiteInput-->tLogRow

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Oracle Netsuite Input component is not working

below is the OS details. Windows Server 2016, 64 bit.
yes it happens on a simple job. such as  , tNetsuiteInput-->tLogRow
 
 
Five Stars

Re: Oracle Netsuite Input component is not working

This occurs on any job, simple or otherwise. It occurs during configuration of the component.

 

I have experienced this issue on both Windows 7 Pro and Windows 10.

Moderator

Re: Oracle Netsuite Input component is not working

Hello,

Here exists a jira issue on talend bug track:https://jira.talendforge.org/browse/TDI-36057 which has been fixed on V 6.4.1

Could you please see comment in this jira issue?

Are you referring NetSuite v2015.2 for your issue?

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Oracle Netsuite Input component is not working

Hello,

 

we experienced this error too. We are using Talend Open Studio for Data Integration v 6.4. We "fixed" this when we realized we were using our Sandbox Environment as "Account" but the wrong endpoint. We added "sandbox" and the error no longer occured:

 

"https://webservices.sandbox.netsuite.com/services/NetSuitePort_2016_2"

 

Now however we are getting a new error:

 

CLIENT_ERROR:{message=Login failed. Could not send Message.}

 

We are using Netsuite Version 2018.1. Is it a problem that the latest API that can be chosen in the tNetsuiteInput is 2016.2?

 

In addition I wonder where in the community would be a good place to start, to look for people who successfully connected Talend with Netsuite recently.

 

Thanks in advance!

One Star

Re: Oracle Netsuite Input component is not working

Hi, I have the same issue when trying to connect using TOS DI 7.0

TOS.png

 

 

I have taken some time to review all the credentials and parameters, and still, nothing is working yet.

Is it an issue with the API version?

 

Thanks in advance