Not able to open TOS_BD 7.x

Four Stars

Not able to open TOS_BD 7.x

Hi,

 

I am not able to open TOS_BD 7.x version and attaching the error and log for the same... please assist me on this.

 

TOS Error.JPG

Ravi Sirigiri

Accepted Solutions
Moderator

Re: Not able to open TOS_BD 7.x

Hello,

Ensure proper version of JDK is installed. So far, talend products require oracle java 8 not 10.

Please refer to online document about:TalendHelpCenter:Compatible Java Environments.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

All Replies
Moderator

Re: Not able to open TOS_BD 7.x

Hello,

Ensure proper version of JDK is installed. So far, talend products require oracle java 8 not 10.

Please refer to online document about:TalendHelpCenter:Compatible Java Environments.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.