Six Stars

Multiple problems have occurred

Hi Friends,

 

I have met a very weird problem..

 

Not matter which project I tried to open in my TOS for DI, the picture below showed up... even opening the previous done project...

 

Anyone has advice? Thanks a lot!!!

 

aaaaaaaaaaaaaaaaaaaaaaaaaaa.png

  • Data Integration
1 ACCEPTED SOLUTION

Accepted Solutions
Six Stars

Re: Multiple problems have occurred

Update:

 

I still have no ideas about what happened or why it happened. But I just re-downloaded the studio and import my jobs, it's working well now!

 

Thanks for your solutions, TRF!

7 REPLIES
Seven Stars TRF
Seven Stars

Re: Multiple problems have occurred

What in the error log?

TRF
Six Stars

Re: Multiple problems have occurred

unaudited.png

Seven Stars TRF
Seven Stars

Re: Multiple problems have occurred

Search for logfile in "<Install Path>\workspace\.metadata" and share messages

TRF
Six Stars

Re: Multiple problems have occurred

The following is the first match of error log found in the path you told: 

 

 

!ENTRY org.eclipse.ui.workbench 4 2 2017-06-12 14:03:34.330
!MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.ui.workbench".
!STACK 0
java.lang.NumberFormatException: For input string: "100000000000000000"
at java.lang.NumberFormatException.forInputString(Unknown Source)
at java.lang.Integer.parseInt(Unknown Source)
at java.lang.Integer.parseInt(Unknown Source)
at org.talend.designer.runprocess.ProcessMessageManager.<init>(ProcessMessageManager.java:54)
at org.talend.designer.runprocess.RunProcessContext.<init>(RunProcessContext.java:204)
at org.talend.designer.runprocess.RunProcessContextManager.getRunProcessContext(RunProcessContextManager.java:136)
at org.talend.designer.runprocess.RunProcessContextManager.setActiveProcess(RunProcessContextManager.java:109)
at org.talend.designer.runprocess.RunProcessContextManager.setActiveProcess(RunProcessContextManager.java:103)
at org.talend.designer.runprocess.DefaultRunProcessService.setActiveProcess(DefaultRunProcessService.java:102)
at org.talend.designer.runprocess.RunProcessService.setActiveProcess(RunProcessService.java:156)
at org.talend.designer.core.ui.ActiveProcessTracker.addJobInProblemView(ActiveProcessTracker.java:172)
at org.talend.designer.core.ui.ActiveProcessTracker.partOpened(ActiveProcessTracker.java:294)

Six Stars

Re: Multiple problems have occurred

Update:

 

I still have no ideas about what happened or why it happened. But I just re-downloaded the studio and import my jobs, it's working well now!

 

Thanks for your solutions, TRF!

Community Manager

Re: Multiple problems have occurred

Hi
Hard to find out what cause this kind of conflict exception. I would suggest to back up your project from time to time, if the problems happens again, re-install studio and import your jobs from backup.

Regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
Seven Stars TRF
Seven Stars

Re: Multiple problems have occurred

Thanks.
Strange behavior but it works, it is the essential!

TRF