MongoDB 4.0 Issue

Five Stars

MongoDB 4.0 Issue

Hi all,

 

as there is a problem in connection to a MongoDB since MongoDB Version 3.6 I can´t connect any longer if version got upgraded.

I´m looking for several solutions but haven´t found anything.

 

My question now is:

 

Does someone solved the same issue and is able to connect to a MongoDB and sending/reading data?

If yes, how was it solved?

 

I was looking for creating a custom routine, but then I think all components are unusable and I have to create everything with plain java code.

Maybe there are some workaround which someone has in place.

 

Thx to all....

Moderator

Re: MongoDB 4.0 Issue

Hello,

Here exists a new feature jira issue:https://jira.talendforge.org/browse/TDI-40877

Does it work with 4.0 when you select this 3.5 version in mongo components?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Put Massive Amounts of Data to Work

Learn how to make your data more available, reduce costs and cut your build time

Watch Now

How OTTO Utilizes Big Data to Deliver Personalized Experiences

Read about OTTO's experiences with Big Data and Personalized Experiences

Blog

Talend Integration with Databricks

Take a look at this video about Talend Integration with Databricks

Watch Now