Missing Metadata

One Star

Missing Metadata

Somehow all of the metadata nodes (Except Db Connections - which isn't listing my 2 db connections that I created) have disappeared in the Repository View in my project. I'm using 3.2.1, and I can't identify exactly when they disappeared. If I create a new project, all of the metadata nodes appear...it's only in my original project that they've disappeared. Is this a known bug? Is there a way to fix it? I have not messed with the metadata folders in my project.
Community Manager

Re: Missing Metadata

Hello
which OS? Can you upload a screenshot of your problem?
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: Missing Metadata

Windows Server 2003 x64 SP2 is the OS.
One Star

Re: Missing Metadata

I have the same issue as the user below.
In Talend Open Profiler (4.1.2.r53616) on the Windows platform, the only Metadata categories that are available are:
MDMconnections
DB Connections
All I have done is download the build and install it.
Any suggestions why all the other metadata types are missing?
Many thanks
Mark
Somehow all of the metadata nodes (Except Db Connections - which isn't listing my 2 db connections that I created) have disappeared in the Repository View in my project. I'm using 3.2.1, and I can't identify exactly when they disappeared. If I create a new project, all of the metadata nodes appear...it's only in my original project that they've disappeared. Is this a known bug? Is there a way to fix it? I have not messed with the metadata folders in my project.

Re: Missing Metadata

Aquitaine, TOP will only show those two metadata items. If you switch to the "Design Workspace" perspective you will see the "normal" metadata items.
One Star

Re: Missing Metadata

Hi, I have a long experience with ETL tools, including ODI, but just getting started on Talend OS
I have installed the software, and in the tutorials have found references to the Metadata Node, but this is not appearing by default in my repository...I thought it would start to appear after i created connections, but with flat file connections already created, still nothing...
Is there a setting I am missing? I see below a reference to "Design Workspace" Persepective...again, how?
Thx
Wade

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog