Job fails in Integration Cloud when running in a Remote Engine

Four Stars

Job fails in Integration Cloud when running in a Remote Engine

I have tested running a SayHello job the Integration Cloud using a Remote Engine. When executed, it just keep running for 20 mins until fails.  It works perfectly when running with the Clound engine.

 

I installed a Remote Engine on a Windows machine and it is paired with the Cloud successfully.

Please help. Thanks

Junya

 TalendCloudIssue1.pngTalendCloudIssue2.png

 

Employee

Re: Job fails in Integration Cloud when running in a Remote Engine

Hello, 

 

 

There could be several reasons behind this behavior that could be related to the default configuration of the remote engine that limits the number of running flows in parallel to 3 ( you can change it in the configuration). 

I can also be related to some connectivity from the remote engine to Talend Cloud. 

Is it only related to this job or you can run others. 

 

Look at the connectivity and the workload on the remote engine to try to troubleshoot it.

 

Regards

 

JG

Seven Stars

Re: Job fails in Integration Cloud when running in a Remote Engine

Can you share the logs file under <Talend Remote Installation>/TalendJobServersFiles\jobexecutions\logs\

What’s New for Talend Spring ’19

Watch the recorded webinar!

Watch Now

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch