Job empty when viewed on my computer, not empty when viewed on co-workers

Four Stars

Job empty when viewed on my computer, not empty when viewed on co-workers

Hi,

 

A job that I built keeps showing as empty when I open it.  Yesterday I re-built the job from duplicating an existing job, renamed it and saved.  Today when I went to open the job it is blank.  When my co-worker opens it she is able to see the job correctly, with all the buttons and connections in place.

 

Not sure where to start...

 

Thanks,

Greg

 

Talend Error.PNG

Community Manager

Re: Job empty when viewed on my computer, not empty when viewed on co-workers

I assume you are using the Enterprise Edition and are working on a shared project? If so, then it looks like there might be something wrong with either your workspace or your Studio. Can you try creating a new workspace and hooking up your project that. Recreating the workspace is as simple as switching off your studio, creating a new workspace folder somewhere and then re-pointing your project settings to the new workspace folder. If that doesn't work, try reinstalling the Studio.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 2

Part 2 of a series on Context Variables

Blog

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog