Four Stars

Job conductor - Connection to server failed

Hello,

 

I'm new to Talend and have just started a new project with Talend EE V6. I have my first ETL which I have set up as a task in Job conductor, Generated, Deployed. But when I click 'Run' I get an error as "Connection to server failed" I have gone through both document and google search and couldn't find a suitable solution. Unfortunately, the document doesn't list any pre-requisities before setting up a job in task. So left with no clue.

  • Data Integration
4 REPLIES
Employee

Re: Job conductor - Connection to server failed

Hi,

 

Do you have the log?  Is it connection to the JobServer?  Or connection to some other database?

 

Thanks

Four Stars

Re: Job conductor - Connection to server failed

Not sure where to check for the log. Yes, it is the connection to the Job server.2017_06_16_11_31_43_Administrator_Center.png

Employee

Re: Job conductor - Connection to server failed

Does the server comes up with all ports green in the Servers page?  

In your TAC configuration, you will have a section for logs.  There you can specify a business.log and technical.log file with complete paths.  You should also check the logs of the jobserver in the jobserver agent folder where it is installed.

For example, under windows, it is C:\Talend\6.3.1\jobserver\agent\jobserver.log

 

if you cannot find the issue, I will recommend you open a support ticket with Talend.

Four Stars

Re: Job conductor - Connection to server failed

Hi,

We were also getting same error after Conductor task creation.Ask your Talend Admin team to add {} around your Context.e.g {Dev} or {QA}