I get error when I try to pull from Git repository

Four Stars

I get error when I try to pull from Git repository

Hello everyone,

 

I am working on Talend Big Data Platform; I want to commit my work on Git remote repository but before doing this, I want to pull the last update from it.

 

I get this kind of error, multiple times:Cattura.PNG

 

How can I solve it?

Thank you in advance,

 

Gianluca

 

 

Forteen Stars

Re: I get error when I try to pull from Git repository

@Morpheus89 ,this GIT configuration issue i believe,

core.useRecursiveMerge = true to Gerrit config file

check the below links.

https://stackoverflow.com/questions/12223439/how-to-work-around-multiple-merge-bases-error-in-egit-e...

https://groups.google.com/forum/#!topic/repo-discuss/LXgVSBqpKqM

Manohar B
Don't forget to give kudos/accept the solution when a replay is helpful.
Four Stars

Re: I get error when I try to pull from Git repository

Hi @manodwhb ,

Thank you for your answer.

Where may I find Gerrit config file ? In Talend's installation folders ?

I am not able to find it. Can you help me?

Thank you

 

Forteen Stars

Re: I get error when I try to pull from Git repository

@Morpheus89 ,i relay do not have that path it will be there where you have installed GIT.

Manohar B
Don't forget to give kudos/accept the solution when a replay is helpful.

2019 GARTNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

Put Massive Amounts of Data to Work

Learn how to make your data more available, reduce costs and cut your build time

Watch Now

How OTTO Utilizes Big Data to Deliver Personalized Experiences

Read about OTTO's experiences with Big Data and Personalized Experiences

Blog

Talend Integration with Databricks

Take a look at this video about Talend Integration with Databricks

Watch Now