Designer Bug in Talend BD 6.2

One Star

Designer Bug in Talend BD 6.2

Hi,
There is a weird bug in our Talend BD 6.2 (OpenStudio) that has made disappear 2 components from the designer UI. The code is still there though, and the job works! The problem is I can't find a way to get them back, and I can't modify them.
In the attached file, the 2 components are marked with 2 red squares, there should be one tMap and one tHashOutput there.
What can I don to get them back?
Thanks,
Maxime
Community Manager

Re: Designer Bug in Talend BD 6.2

Have you tried restarting Talend Studio? This happens occasionally and is usually an indication that Eclipse is suffering from memory issues.  
One Star

Re: Designer Bug in Talend BD 6.2

Yes, I tried:
- restart Talend
- restart computer
- import job from workspace
Nothing solved it...
Community Manager

Re: Designer Bug in Talend BD 6.2

Oops, I missed something very important. See the green + symbol. Click it. 
One Star

Re: Designer Bug in Talend BD 6.2

Oh my god! Such a mistake! Thanks for your help.
Community Manager

Re: Designer Bug in Talend BD 6.2

Easily done. I didn't spot it first time either :-)

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Put Massive Amounts of Data to Work

Learn how to make your data more available, reduce costs and cut your build time

Watch Now

How OTTO Utilizes Big Data to Deliver Personalized Experiences

Read about OTTO's experiences with Big Data and Personalized Experiences

Blog

Talend Integration with Databricks

Take a look at this video about Talend Integration with Databricks

Watch Now