One Star

Could talend open studio for Big Data connect to Hadoop 2.4.1?

On talend open studio for Big Data GUI,  only 1.0 and lower version of original hadoop distribution is supported ( see attachment ).
Could talend open studio for Big Data connect to Hadoop 2.4.1 (Cluster and HA) ? 
3 REPLIES
Moderator

Re: Could talend open studio for Big Data connect to Hadoop 2.4.1?

Hi,
So far, we don't support for Hadoop 2.4.1
Please take a look at document TalendHelpCenterSmiley Frustratedupported Hadoop distribution versions
For further information, see the sections describing how to connect to a custom Hadoop distribution. Please see the related scenario in component reference: TalendHelpCenter:tHDFSConnection.
Let us know if it is Ok with you.

Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Could talend open studio for Big Data connect to Hadoop 2.4.1?

Hi Sabrina
We have the same issue and currently using Talend platform 6.1.1, is this still an issue? I looked at the metadata and it doesnt show up hdp2.4
Thanks
Rohan
Moderator

Re: Could talend open studio for Big Data connect to Hadoop 2.4.1?

Hi Rohan,
Have you already checked the document about for your Talend platform 6.1.1 product:
https://help.talend.com/search/all?query=Supported+Hadoop+distribution+versions&content-lang=en

Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.