Character encoding on AS400

One Star

Character encoding on AS400

Hi forum
I have a problem when I load some characters to AS400.
The symbols are € (euro), ° (degrees) and some others.

When I extract my value from an Excel file I set the encoding to "UTF-8" and if I try to load this values on a file delimited (csv) I can see the original characters.

Then if I load to AS400 I have wrong characters.

I tried to set some parameters on tAS400Output component like "characterEncoding=UTF-8" but it not works.
Have you some suggestions about this behavior?
Regards
Alessandro
 
Moderator

Re: Character encoding on AS400

Hi,
Please take a look at a related forum:http://www.talendforge.org/forum/viewtopic.php?id=6556
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Highlighted
One Star

Re: Character encoding on AS400

More about........What is character encoding
Vyar

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog

How Media Organizations Achieved Success with Data Integration

Learn how media organizations have achieved success with Data Integration

Read

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch