Can't choose object name in tSalesforceOutput

Highlighted
Four Stars

Can't choose object name in tSalesforceOutput

Hello,

 

I have some issue using tSalesforceOutput component, i can't edit the object name.

 

I tried to select the object i wanted, in the list of objects and i tried to write the name checking the checkbox "Use custom name"

 

When i import a job where the names are already defined, i can't edit the field name.

 

Could you help me ?

 

Thanks,

 

Daniel

 

I'm using talend 7.1.1_20181026_1147 on macOs Mojave

 

Tags (1)
Fifteen Stars TRF
Fifteen Stars

Re: Can't choose object name in tSalesforceOutput

Are you able to enter the object name by yourself when you tick checkbox "Use custom name"?

If yes, is your connection defined usin context variables or not?

Can you share a capture of your tSalesforceOutput component?

What about other tSalesforce components?


TRF
Four Stars

Re: Can't choose object name in tSalesforceOutput

Hi TRF, 

 

Thanks for you reply, i'm not to able to defined the object name by myself.

 

Yes my Salesforce connection is defined by context variables 

 

Here is my output component : Capture d’écran 2019-05-16 à 08.23.07.png

 

And here you have the connection

 

Capture d’écran 2019-05-16 à 08.33.07.png

 

Thanks for your help

 

Daniel

What’s New for Talend Spring ’19

Watch the recorded webinar!

Watch Now

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch

Downloads and Trials

Test drive Talend's enterprise products.

Downloads