BundleException in TESB6.1.1

One Star

BundleException in TESB6.1.1

Hi,
I've just installed the vanilla container TESB6.1.1. After the start, I've got an error. Can you please advise how to fix it?

Thanks
Damien
15:14:56,836 | DEBUG | 4d3-9144f7b5278c | ?                                   ? | 115 - org.apache.cxf.cxf-core - 3.1.4 | FrameworkEvent ERROR - org.apache.cxf.cxf-core
org.osgi.framework.BundleException: Could not resolve module: org.apache.cxf.cxf-core
  Unresolved requirement: Import-Package: com.ctc.wstx.msv; version="
        at org.eclipse.osgi.container.Module.start(Module.java:434)
        at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
        at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
        at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
        at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
15:14:56,840 | DEBUG | pool-27-thread-1 | rint.container.BlueprintExtender  309 | 13 - org.apache.aries.blueprint.core - 1.4.5 | Starting BlueprintContainer destruction process for bundle org.apache.cxf.cxf-rt-bindings-object/3.1.4
One Star

Re: BundleException in TESB6.1.1

hi,
interesting - this is a 'debug' message (did you change the log level?).
Could you see in the console if any bundle is in the "Installed" state? (not Resolved)
I'm not sure if the camel-cxf feature is installed by default at the cold start, try to install it issuing a command - "feature:install caml-cxf"
g.