Talend JobServer is showing error in DEV instance

Six Stars

Talend JobServer is showing error in DEV instance

Hi,

 

I am facing issues when running a job on remote server. For any talend job when I am running on local its running successfully but on server its showing below error.

 

Execution failed : org.talend.remote.commons.exception.ClientServerException: Remote server has encountered an error:
, messageType=SERVER_ERROR, idRequestResponsePair=null, message=null
[org.talend.remote.jobserver.server.CommandServerSocket$1.run(CommandServerSocket.java:569)]
[Remote server has encountered an error:
, messageType=SERVER_ERROR, idRequestResponsePair=null, message=null
[org.talend.remote.jobserver.server.CommandServerSocket$1.run(CommandServerSocket.java:569)]]

 

I am also able to run the build job on the host where Job server is running .

 

 

Please help me this became critical issues now for me any help is highly appreciated.

 

Thanks

Kailash 

One Star

Re: Talend JobServer is showing error in DEV instance

Hello Kailash,

 

I doubt there is connectivity issue between TAC server and Job Server , please check if under Job Server tab,you are able to see the JobServer in Green or not. Or else try to check TAC log files.

 

Regards,

Ashok

Cloud Free Trial

Try Talend Cloud free for 30 days.

Tutorial

Introduction to Talend Open Studio for Data Integration.

Definitive Guide to Data Integration

Practical steps to developing your data integration strategy.

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.