Talend Data Fabric 6.4 integration with Postgresql 11 (not supported)

Highlighted
Four Stars

Talend Data Fabric 6.4 integration with Postgresql 11 (not supported)

Hello everyone!

 

Our client would like to move on from Postgresql 9 to Postgresql 11. As far as I know Talend 6.4 is perfectly supported with Postgresql 9 and in our current architecture it works perfectly. 

 

Currently we are doing integration testing with Postgresql 11 and Talend Data Fabric 6.4. It seems working but I didn't see any sign of support between the two.

Any ideas on it?

Have you been working with this two version together? 

 

Thanks in advance!

Moderator

Re: Talend Data Fabric 6.4 integration with Postgresql 11 (not supported)

Hello,

Talend supports for Postgresql 11 officially in V 7.2.1.

For more information, please have a look at this new feature jira link:https://jira.talendforge.org/browse/TDI-42231.

Here is online installation guide about:TalendHelpCenter: Supported systems, databases and business applications by Talend components

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch

Downloads and Trials

Test drive Talend's enterprise products.

Downloads