TAC jobs are not working. Getting parameter null error.

Highlighted
Five Stars

TAC jobs are not working. Getting parameter null error.

Hi Folks,

 

Need one help please. I am trying to setup a job in TAC - Job conductor. whenever i run any job i am getting below error. Would someone please help. Also one problem is i have setup 4-5 jobs in job conductor but jobs are not picking config file from my server which is under /home/Talend/Config/MI/Config.txt.

 

[INFO ]: edv.job_load_s_ev_quo_ver_1_27.job_Load_S_Ev_Quo_Ver - TalendJob: 'job_Load_S_Ev_Quo_Ver' - Start.
[statistics] connecting to socket on port 10455
[statistics] connected
[ERROR]: edv.job_load_s_ev_quo_ver_1_27.job_Load_S_Ev_Quo_Ver - tFileInputDelimited_1 - Parameter can't be null.
[INFO ]: edv.job_load_s_ev_quo_ver_1_27.job_Load_S_Ev_Quo_Ver - tFileInputDelimited_1 - Retrieving records from the datasource.
[INFO ]: edv.job_load_s_ev_quo_ver_1_27.job_Load_S_Ev_Quo_Ver - tContextLoad_1 - Loaded contexts count: 0.
Parameter can't be null.


Accepted Solutions
Five Stars

Re: TAC jobs are not working. Getting parameter null error.

Hi Team,

 

we are able to resolve this issue. There was typo error in the config path.

 

Incorrect path - Edv_Config_Path

Correct path  - EDV_Config_Path.

 

This is working fine now. Thank you so much for all your support.

View solution in original post


All Replies
Moderator

Re: TAC jobs are not working. Getting parameter null error.

Hello,

Are you able to run your jobs in studio successfully? Is there any more error message in TAC log?  You have a better chance if you describe your issue and background with more information.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: TAC jobs are not working. Getting parameter null error.

Thanks Sabrina for your reply. Yes i am able to run the jobs successfully in studio but not able to run from TAC server. Actually just seeing above logs.

Moderator

Re: TAC jobs are not working. Getting parameter null error.

Hello,

Could you please clarify in which Talend version/edition you are?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: TAC jobs are not working. Getting parameter null error.

Hi Team,

 

we are able to resolve this issue. There was typo error in the config path.

 

Incorrect path - Edv_Config_Path

Correct path  - EDV_Config_Path.

 

This is working fine now. Thank you so much for all your support.

View solution in original post

Moderator

Re: TAC jobs are not working. Getting parameter null error.

Hello,

Great it works. Thanks for your prompt reply.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Have you checked out Talend’s 2019 Summer release yet?

Find out about Talend's 2019 Summer release

Blog

Talend Summer 2019 – What’s New?

Talend continues to revolutionize how businesses leverage speed and manage scale

Watch Now

6 Ways to Start Utilizing Machine Learning with Amazon We Services and Talend

Look at6 ways to start utilizing Machine Learning with Amazon We Services and Talend

Blog