Six Stars

Publishing completes but job doesn't show in TAC

A few days ago our Talend server crashed and ever since then my "publish" actions have been ineffective.

 

It also seems that the commits I made locally while the server was down are not being pushed. After looking at the help pages

 I noticed that I have never had the Git actions (Push, Pull/Merge, switch branch etc.) available in the repository drop down.

 

I was wondering if anyone could tell me what possible reasons there are for these Git options not showing up? And why the changes won't auto-commit, and why the published jobs don't show up in TAC, even though as far as I am aware none of the server settings have changed, it was just restarted.

 

Thanks

  • Talend Administration Console
  • Talend Artifact Repository
  • Talend Job Server
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Publishing completes but job doesn't show in TAC

Hi,


GarethPenrose wrote:

Those controls do not show up for me. The drop down is practically empty apart from the option you see selected already.


On which build version you got this issue?

With your subscription solution, could you please create a case on talend support portal so that we can give you a remote assistance through support cycle with priority?

https://login.talend.com/support-login.php

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
4 REPLIES
Six Stars

Re: Publishing completes but job doesn't show in TAC

It also says "Local Mode" next to the branch, I wonder if this is the issue? Not sure how to go back to remote mode.

 

TalendRepositoryProject.png

Employee

Re: Publishing completes but job doesn't show in TAC

You need to pull and merge.  Then Push into a remote branch or your master.  It should be under that menu you showed in the screenshot.

Six Stars

Re: Publishing completes but job doesn't show in TAC

Those controls do not show up for me. The drop down is practically empty apart from the option you see selected already.

Moderator

Re: Publishing completes but job doesn't show in TAC

Hi,


GarethPenrose wrote:

Those controls do not show up for me. The drop down is practically empty apart from the option you see selected already.


On which build version you got this issue?

With your subscription solution, could you please create a case on talend support portal so that we can give you a remote assistance through support cycle with priority?

https://login.talend.com/support-login.php

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.