Probleme start commadLine TIS 6.4

Four Stars

Probleme start commadLine TIS 6.4

Hello,

After the introduction of the new license talend our commandline does not start anymore.

- Talend data integration Version: 6.4

- Java version 1.8

The new license is successfully uploaded to the TAC and deposited in the commandline folder

Since I can not restart the commadline.

Here is the error message.

 commadline strat.PNG

Do you have an idea ?

Thank you for your answer.

Four Stars

Re: Probleme start commadLine TIS 6.4

Log file :

-------------------------------

ENTRY org.talend.commandline 1 0 2018-07-16 08:58:12.215
!MESSAGE Shutting down Command Line Application
!SESSION 2018-07-16 08:58:14.656 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_131
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Framework arguments:  --disableShellInput -application org.talend.commandline.CommandLine startServer -p 8002
Command-line arguments:  --disableShellInput -application org.talend.commandline.CommandLine -consoleLog -data commandline-workspace startServer -p 8002

!ENTRY org.eclipse.jdt.launching.macosx 4 0 2018-07-16 08:58:15.865
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.launching.macosx [336]
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(osgi.os=macosx)"

    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

---------------------------------------------------------------------------------------------------