Error using v6.3 on unix env

Highlighted
Five Stars

Error using v6.3 on unix env

Hi, 

 

I got an error when i execute the version 6.3 on a unix env. 

 

The client where i work has some jobs on 6.1 running well, but the last job i made doesn't want to work (v6.3).

 

The job is started by ksh.

 

Here you got the error i Have : 

 

Exception in component tSalesforceConnection_1

java.lang.RuntimeException: com.sforce.ws.ConnectionException: unable to find end tag at:  START_TAG seen ...</orgDefaultCurrencyIsoCode><orgDefaultCurrencyLocale>... @1:932

 

If someone already got this error, some help would be appreciate.

 

Have a nice day

 

/**** UPDATE ****/

 

It's seems to be a problem with the API number version in salesforce url, when i use version 37.0 it works but when a more recent version i got errors.


Accepted Solutions
Moderator

Re: Error using v6.3 on unix env

Hello,

Please have a look at this online document about:TalendHelpCenter: Supported systems, databases and business applications by Talend components for V 6.3. The supported versions for Salesforce are V37 and earlier.

On V 6.4, the supported versions for Salesforce are V39  and earlier.

Best regards

Sabrina

 

 

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

All Replies
Moderator

Re: Error using v6.3 on unix env

Hello,

Please have a look at this online document about:TalendHelpCenter: Supported systems, databases and business applications by Talend components for V 6.3. The supported versions for Salesforce are V37 and earlier.

On V 6.4, the supported versions for Salesforce are V39  and earlier.

Best regards

Sabrina

 

 

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Error using v6.3 on unix env

Thank you,

 

I didn't manage to get this information.

 

Have a nice day !

Moderator

Re: Error using v6.3 on unix env

Hello,

Does your job execute successfully on V 6.4?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Error using v6.3 on unix env

Hi Sabrina,

 

I missed your answer, and i didn't try to test it on 6.4

 

Best regards,

Daniel