Four Stars

Error occured while deploying jobs stored in SVN from TAC

Hi,

 

I have been facing this issue while trying to run jobs stored in SVN from TAC. PFA, the error message from both TAC and command line.

I can see that TAC is unable to login into the commandline while building jobs. But my command line is up and running.

 

5 REPLIES
Moderator

Re: Error occured while deploying jobs stored in SVN from TAC

Hi,

Is there any error message which is located in {cmdline installation path}\studio\commandline-workspace\.metadata?

Have you tried to delete the command workspace folder and restart the cmd line service to see if it works?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Error occured while deploying jobs stored in SVN from TAC

Hi Sabrina,

 

 

Thank you for your reply, I have attached the error message found in the previous post. I have also tried deleting the commandline-workspace folder and rerunning the job after re-start but still facing the same error.

 

Moderator

Re: Error occured while deploying jobs stored in SVN from TAC

Hi,

Could you please indicate on which build version you got this issue? With your subscription solution, have you already created a case on talend support portal?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Error occured while deploying jobs stored in SVN from TAC

Hi Sabrina,

 

I got this issue on Talend 6.3.1 version. No I have not created case on talend support portal.

Moderator

Re: Error occured while deploying jobs stored in SVN from TAC

Hi,

Did you configure commandline parameters correctly in the configuration page  of TAC and all fields display green?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.