[resolved] first install: MDM Studio 6.1.1 won't run

Highlighted
One Star

[resolved] first install: MDM Studio 6.1.1 won't run

Hello, everybody, my first post on the forum!
Keep in mind I am a first time Talend user, evaluating the product right now, so I may need more directions than usual because it all is quite new to me.
I've downloaded the binaries from the site and trying to install the Studio.
So far I did the following (i am installing it to a Windows 7 64 bit machine):
1) obtained TOS_MDM-All-20151214_1327-V6.1.1.zip
2) unzipped it, getting two files: TOS_MDM-Studio-20151214_1327-V6.1.1.zip and TOS_MDM-Server-20151214_1327-V6.1.1.jar
3) unzipped the TOS_MDM-Studio-20151214_1327-V6.1.1.zip, copied the TOS_MDM-Studio-20151214_1327-V6.1.1 folder into c:\TOS_MDM-Studio-20151214_1327-V6.1.1\
4) run TOS_MDM-win-x86_64.exe  (tried the TOS_MDM-win32-x86.exe) : both throw the following error dialogues:
---------------------------
TOS_MDM-win32-x86
---------------------------
The TOS_MDM-win32-x86 executable launcher was unable to locate its
companion shared library.
---------------------------
---------------------------
TOS_MDM-win-x86_64
---------------------------
The TOS_MDM-win-x86_64 executable launcher was unable to locate its
companion shared library.
---------------------------

Obviously, something is missing but the message doesn't tell what exactly. I am unable to locate more detailed logs, if they were generated.
Are there additional requirements, something to install maybe? Didn't find anything of the sorts in the "getting started" TalendOpenStudio_MDM_GettingStarted_6.1.1_EN.pdf . 
The Installation guide TalendOpenStudio_MDM_IG_6.1.1_EN.pdf mentions only JAVA_HOME requirement, and on my computer it is already set:
JAVA_HOME=c:\JRE1.8.0_77
What can I do to make it all work? Any ideas?
Regards

Accepted Solutions
One Star

Re: [resolved] first install: MDM Studio 6.1.1 won't run

Allright, extracting both zips with 7-zip instead of standard windows unzip utility helped a lot!
Now TOS is starting, no more errors (so far). I am marking this thread as resolved. This was fast, thank you!
Cheers.

All Replies
Employee

Re: [resolved] first install: MDM Studio 6.1.1 won't run

Seems either the unzip step or the copy step had somehow corrupted your installation.
See https://www.talendforge.org/forum/viewtopic.php?id=2831
Note: Along with a 64bit platform this has to be the win-x86_64 executable
One Star

Re: [resolved] first install: MDM Studio 6.1.1 won't run

Thank you, I'll take a look at this thread asap.
(I've tried to launch both 32 and 64 bit binaries "just in case", both returned the same error)
One Star

Re: [resolved] first install: MDM Studio 6.1.1 won't run

Allright, extracting both zips with 7-zip instead of standard windows unzip utility helped a lot!
Now TOS is starting, no more errors (so far). I am marking this thread as resolved. This was fast, thank you!
Cheers.

15TH OCTOBER, COUNTY HALL, LONDON

Join us at the Community Lounge.

Register Now

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch