One Star

[resolved] MDM Web User interface: Unable to save item

Hi ,
I used http://www.talendforge.org/tutorials/tutorial.php?language=english&idTuto=60 ,to learn about the web User Interface for MDM V5.I did all the configuration correct,server is running,am also able to log in and can see the Browser_item_Product in the UI.But when i create a new record in data Browser for the Product, and trying to save the record.Its giving me the error "Unable to save item Product".I entered name,description and price correctly.Id is also Auto Incremented as per set by my MDM Studio.What is the root cause and where can i see the log for this? It is not displaying in my boot.log and server.log file.
1 ACCEPTED SOLUTION

Accepted Solutions
One Star

Re: [resolved] MDM Web User interface: Unable to save item

Hi,this problem is resolved.I did the complete configuration part in MDM Studio....like Container,Data model,process and all setting with clean metadata.later i tried to save,and its worked....I think it required to complete the data model entity first before deploy it to MDM server.But finally it resolved.Please ask me if still you have any doubts.
But one thing i found here,what ever process i am creating in MDM Studio{any of the 6-7 process in the list},and i deployed it to server.Still its not reflecting it in web UI also the browser tab some time not displaying the filter criteria.It showing blank screen many time,not always. Also "govern " and "Administrator" part contain nothing ,what shall i do to use this two utility.what are the use of this two?
Thanks
5 REPLIES
One Star

Re: [resolved] MDM Web User interface: Unable to save item

I currently have the same issue. Did you find the answer ?
One Star

Re: [resolved] MDM Web User interface: Unable to save item

Nope :'( .....
One Star

Re: [resolved] MDM Web User interface: Unable to save item

Hi,this problem is resolved.I did the complete configuration part in MDM Studio....like Container,Data model,process and all setting with clean metadata.later i tried to save,and its worked....I think it required to complete the data model entity first before deploy it to MDM server.But finally it resolved.Please ask me if still you have any doubts.
But one thing i found here,what ever process i am creating in MDM Studio{any of the 6-7 process in the list},and i deployed it to server.Still its not reflecting it in web UI also the browser tab some time not displaying the filter criteria.It showing blank screen many time,not always. Also "govern " and "Administrator" part contain nothing ,what shall i do to use this two utility.what are the use of this two?
Thanks
One Star

Re: [resolved] MDM Web User interface: Unable to save item

Hi Krishna,
Thank you for your clues. Do you have any screenshots to show ? What did you fill exactly as "clean metadata" ?
I was surprised to see "Administrator" and "Govern" parts with no more choices. I believe this is due to Community Edition (CE does not allow roles management), but I'm not sure. If you want, I can send you a screenshot of my MDM portal ?
One Star

Re: [resolved] MDM Web User interface: Unable to save item

Hi,
If you login in to the community edition using account: administrator with same password rather than user it worked fine for me.
Regards
Gary