[resolved] Login/access issue with new install

One Star

[resolved] Login/access issue with new install

I've just started Talend MDM web server however when I try to log in (with the default administrator/administrator username and password) I'm getting an exception (so not wrong password or anything). There is also nothing in the 'Version' dropdown box (usually you see HEAD in there).
Jboss is running, and the service starts up fine (see screenshots). I have also tried a fresh install and run into the same error.
Error in log:
2014-05-24 22:06:48,119 ERROR  No converter found for javax.ejb.AccessLocalException
2014-05-24 22:06:48,133 WARN --Erroring: id message

Moderator

Re: [resolved] Login/access issue with new install

Hi,
Could you please open a ticket on Talend Support Portal, so that we treat it with priority, through the support cycle.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Login/access issue with new install

Hi,
Have you ckecked your proxy seetings?!
It could be the problem !!
One Star

Re: [resolved] Login/access issue with new install

Hello,
I am facing the same problem, do you have any response?
Best regards!
Moderator

Re: [resolved] Login/access issue with new install

Hi,
Could you please check if you have the properties "admin.user" and "admin.password" in <jboss_dir>/bin/mdm.conf ? If you don't please add:
admin.user=administrator
admin.password=administrator
We would suggest open a ticket on Support Portal so that our colleagues from support team will schedule a webex to give a remote assistance with priority.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Login/access issue with new install

Hello,
The configuration file is like this:
admin.user=admin
admin.password=talend.
In my case, the error appears when the screen of Talend MDM shows up.
Thank you!
One Star

Re: [resolved] Login/access issue with new install

Hi Sabrina, I'll look into a support ticket.
Just fyi, my mdm.conf file was at <jboss dir>\server\default\conf\mdm.conf
I did try moving it to jboss/bin and made sure admin.user and admin.password was there but it didn't fix it.
EDIT: Hi Washington, please let me know if you find a solution, I'll do the same for you!
One Star

Re: [resolved] Login/access issue with new install

Ok NilanJ no problem, if I find something I'll tell you.
Thank you.
Best Regards.
One Star

Re: [resolved] Login/access issue with new install

Found the solution to the issue:
The mysql connector jar file is missing from the lib path. The jar file name is : mysql-connector-java-5.1.22-bin.jar
and needs to go to the following path:
<talenddir>\mdm\jboss-4.2.2.GA\server\default\lib
Moderator

Re: [resolved] Login/access issue with new install

Hi NilanJ,
Found the solution to the issue:
The mysql connector jar file is missing from the lib path. The jar file name is : mysql-connector-java-5.1.22-bin.jar
and needs to go to the following path:
<talenddir>\mdm\jboss-4.2.2.GA\server\default\lib

Thanks for your feed back. Could you please mark this topic as resolved? So that other community users will be informed that this thread has been resolved.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.